Customers may encounter error messages due to an ongoing networking incident with Cloudflare
Resolved
Nov 19 at 01:44am AEDT
A fix has been implemented and we believe the incident is now resolved. Please visit https://www.cloudflarestatus.com/incidents/8gmgl950y3h7 for the latest updated.
If you continue to experience any issues please contact Aerotalon Support.
Affected services
Updated
Nov 19 at 12:11am AEDT
The issue has been identified by Cloudflare and a fix is being implemented. You can see the latest updates at https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Affected services
Updated
Nov 18 at 11:15pm AEDT
We're beginning to see recovery across multiple regions
Affected services
Created
Nov 18 at 10:48pm AEDT
Customers may experience issues when trying to access Aerotalon Services other than File Storage. This is a Third Party issue with Cloudflare that is currently impacting ~80% of the internet as a whole.
The error will appear as an "internal service error".
Please see Cloudflare's own status page for the latest updates & we will keep you updated here as well https://www.cloudflarestatus.com/
Affected services