Aerotalon Beta Sporadic Errors
Resolved
Oct 23 at 06:23pm AEDT
We're starting to see requests return to normal & will continue to monitor.
Thank you for your patience during this time
Affected services
Updated
Oct 23 at 05:49pm AEDT
The issue has been identified and a fix is being implemented.
Affected services
Updated
Oct 23 at 03:57pm AEDT
We've re-routed crucial Aerotalon features to our failover & these remain fully accessible.
We'll provide a further update shortly
Affected services
Created
Oct 23 at 03:56pm AEDT
We're investigating an increased level of 500 errors for customers on some of our upstream regions.
We are working to analyse and mitigate this problem.
More updates to follow shortly.
Affected services