Increased Latency
Resolved
Oct 01 at 01:59pm AEST
We've resolved the issue with increased latency across Aerotalon services. This was primarily caused by a routing fault between our Sydney API & Database services.
As a result routing began running through the US & Singapore leading to higher than expected loading times throughout Aerotalon for users in Australia. While this didn't impact any services & functionality we'll look into what we can do in the future to better mitigate against faults outside of our core network.
We’re sorry for the inconvenience and slow loading & appreciate your patience as we worked to resolve this issue.
Affected services
Updated
Oct 01 at 12:43pm AEST
We’ve identified the root cause as an undersea cable fault impacting the connection between our servers and our database provider. We're working with our provider to restore proper routing shortly
Affected services
Created
Oct 01 at 11:58am AEST
We're seeing increased latency across services between 3 - 5 seconds. We're currently investigating
Affected services